	<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	
				<meta name=viewport content="width=device-width,initial-scale=1,user-scalable=no">
		
	

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.horizondisplay.com/xmlrpc.php" />
	<link rel="shortcut icon" type="image/x-icon" href="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-ICON-COLOR-2.png">
	<link rel="apple-touch-icon" href="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-ICON-COLOR-2.png"/>
	<!--[if gte IE 9]>
		<style type="text/css">
			.gradient {
				 filter: none;
			}
		</style>
	<![endif]-->

<!-- Start of Async HubSpot Analytics Code -->
  <script type="text/javascript">
    (function(d,s,i,r) {
      if (d.getElementById(i)){return;}
      var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
      n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/204021.js';
      e.parentNode.insertBefore(n, e);
    })(document,"script","hs-analytics",300000);
  </script>
<!-- End of Async HubSpot Analytics Code -->

	<link href='//fonts.googleapis.com/css?family=Open+Sans:400,800italic,800,700italic,600italic,600,400italic,300italic,300|Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic|Roboto+Slab:400,100,300,700|Oswald:200,300,400,600,800|Roboto+Condensed:200,300,400,600,800|Roboto+Condensed:200,300,400,600,800|Oswald:200,300,400,600,800|Oswald:200,300,400,600,800|Roboto:200,300,400,600,800|Oswald:200,300,400,600,800|Oswald:200,300,400,600,800&subset=latin,latin-ext' rel='stylesheet' type='text/css'>

<!-- This site is optimized with the Yoast SEO plugin v3.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Fuse, Interactive Touchscreen Software by Horizon Display</title>
<meta name="description" content="Create Interactive Touch Applications With Robust and Affordable Software. Easily Customize and Design Yourself, No Coding Required! See a Demo!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.horizondisplay.com/apps/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fuse, Interactive Touchscreen Software by Horizon Display" />
<meta property="og:description" content="Create Interactive Touch Applications With Robust and Affordable Software. Easily Customize and Design Yourself, No Coding Required! See a Demo!" />
<meta property="og:url" content="http://www.horizondisplay.com/apps/" />
<meta property="og:site_name" content="Horizon Display" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-150x150.png" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-150x150.png" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-150x150.png" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-150x150.png" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-150x150.png" />
<meta property="og:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-150x150.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Create Interactive Touch Applications With Robust and Affordable Software. Easily Customize and Design Yourself, No Coding Required! See a Demo!" />
<meta name="twitter:title" content="Fuse, Interactive Touchscreen Software by Horizon Display" />
<meta name="twitter:image" content="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-150x150.png" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Horizon Display &raquo; Feed" href="http://www.horizondisplay.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Horizon Display &raquo; Comments Feed" href="http://www.horizondisplay.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.horizondisplay.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.9"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css'  href='http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/css/layerslider.css?ver=5.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='default_style-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/style.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='qode-font-awesome-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/font-awesome/css/font-awesome.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/stylesheet.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/style_dynamic.php?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/responsive.min.css?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='style_dynamic_responsive-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/style_dynamic_responsive.php?ver=4.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.horizondisplay.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://www.horizondisplay.com/wp-content/themes/strata/css/custom_css.php?ver=4.5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/js/greensock.js?ver=1.11.8'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"5.6.6"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js?ver=5.6.6'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js?ver=5.6.6'></script>
<link rel='https://api.w.org/' href='http://www.horizondisplay.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.horizondisplay.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.horizondisplay.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.9" />
<link rel='shortlink' href='http://www.horizondisplay.com/?p=531' />
<link rel="alternate" type="application/json+oembed" href="http://www.horizondisplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.horizondisplay.com%2Fapps%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.horizondisplay.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.horizondisplay.com%2Fapps%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.horizondisplay.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.horizondisplay.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css" data-type="vc_shortcodes-custom-css">.vc_custom_1490539558395{margin-left: 5px !important;padding-right: 25px !important;}.vc_custom_1490538531623{margin-left: 20px !important;}.vc_custom_1490539693188{margin-left: 5px !important;padding-right: 25px !important;}.vc_custom_1490539757247{margin-left: 5px !important;padding-right: 25px !important;}</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	
</head>

<body class="page page-id-531 page-template page-template-full_width page-template-full_width-php  smooth_scroll qode-theme-ver-2.1.1 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive">
	
					<div class="wrapper">
	<div class="wrapper_inner">
	<!-- Google Analytics start -->
			<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-76640851-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<!-- Google Analytics end -->
	

<header class="page_header   stick    scroll_header_top_area">
	<div class="header_inner clearfix">
	
		<div class="header_top_bottom_holder">
		<div class="header_bottom clearfix" style='' >
						<div class="container">
					<div class="container_inner clearfix">
								<div class="header_inner_left">
						<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
						<div class="logo_wrapper">
														<div class="q_logo"><a href="http://www.horizondisplay.com/"><img class="normal" src="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-HORIZONTAL-LOGO-e1465597132581.png" alt="Logo"/><img class="light" src="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-HORIZONTAL-LOGO-e1465597132581.png" alt="Logo"/><img class="dark" src="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-HORIZONTAL-LOGO-e1465597132581.png" alt="Logo"/><img class="sticky" src="http://ec2-52-3-52-60.compute-1.amazonaws.com/wp-content/uploads/2016/06/HORIZON-DISPLAY-HORIZONTAL-LOGO-e1465597132581.png" alt="Logo"/></a></div>
							
						</div>
                        					</div>
																		<div class="header_inner_right">
                                <div class="side_menu_button_wrapper right">
                                    <div class="side_menu_button">
                                                                                
                                                                            </div>
                                </div>
							</div>
												<nav class="main_menu drop_down right">
						<ul id="menu-global-nav" class=""><li id="nav-menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/" class=""><i class="menu_icon fa blank"></i><span>HOME</span></a></li>
<li id="nav-menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/about/" class=""><i class="menu_icon fa blank"></i><span>ABOUT</span></a></li>
<li id="nav-menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/surfaces/" class=""><i class="menu_icon fa blank"></i><span>SURFACES</span></a></li>
<li id="nav-menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-531 current_page_item active narrow"><a href="http://www.horizondisplay.com/apps/" class=" current "><i class="menu_icon fa blank"></i><span>APPS</span></a></li>
<li id="nav-menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/work/" class=""><i class="menu_icon fa blank"></i><span>WORK</span></a></li>
<li id="nav-menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/contact/" class=""><i class="menu_icon fa blank"></i><span>CONTACT</span></a></li>
<li id="nav-menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page  narrow"><a href="http://www.horizondisplay.com/support/" class=""><i class="menu_icon fa blank"></i><span>SUPPORT</span></a></li>
<li id="nav-menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://learn.horizondisplay.com/" class=""><i class="menu_icon fa blank"></i><span>BLOG</span></a></li>
<li id="nav-menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom  narrow"><a href="http://hubs.ly/H04R2h40" class=""><i class="menu_icon fa blank"></i><span>GET STARTED</span></a></li>
</ul>						</nav>
																<nav class="mobile_menu">
						<ul id="menu-global-nav-1" class=""><li id="mobile-menu-item-263" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/" class=""><span>HOME</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/about/" class=""><span>ABOUT</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-271" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/surfaces/" class=""><span>SURFACES</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-710" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-531 current_page_item active"><a href="http://www.horizondisplay.com/apps/" class=" current "><span>APPS</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/work/" class=""><span>WORK</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-266" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/contact/" class=""><span>CONTACT</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.horizondisplay.com/support/" class=""><span>SUPPORT</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-276" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://learn.horizondisplay.com/" class=""><span>BLOG</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
<li id="mobile-menu-item-275" class="menu-item menu-item-type-custom menu-item-object-custom "><a href="http://hubs.ly/H04R2h40" class=""><span>GET STARTED</span><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></a></li>
</ul>					</nav>
								</div>
				</div>
				</div>
	</div>
	</div>
</header>
			<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<i class="fa fa-angle-up " style=""></i>
			</span>
		</a>
				<div class="content ">
						<div class="content_inner  ">
						
										<div class="q_slider"><div class="q_slider_inner">
			<script data-cfasync="false" type="text/javascript">var lsjQuery = jQuery;</script><script data-cfasync="false" type="text/javascript">
lsjQuery(document).ready(function() {
if(typeof lsjQuery.fn.layerSlider == "undefined") { lsShowNotice('layerslider_14','jquery'); }
else {
lsjQuery("#layerslider_14").layerSlider({responsiveUnder: 950, layersContainer: 950, hideUnder: 1300, pauseOnHover: false, skin: 'fullwidthdark', navPrevNext: false, hoverPrevNext: false, navStartStop: false, navButtons: false, showCircleTimer: false, autoPlayVideos: false, imgPreload: false, lazyLoad: false, skinsPath: 'http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/skins/'})
}
});
</script><div class="ls-wp-fullwidth-container" style="height:680px;"><div class="ls-wp-fullwidth-helper"><div id="layerslider_14" class="ls-wp-container" style="width:100%;height:680px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-SEHA-1600-bg.jpg" class="ls-bg" alt="Fuse-header-SEHA-1600-bg" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:75%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:50px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/SHEA-story-frame-450.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">TELL YOUR STORY </h2><h2 class="ls-l" style="top:55%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">WITH FUSE</h2><p class="ls-l" style="top:70%;left:29%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
    <span class="hs-cta-node hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d" id="hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d"><img class="hs-cta-img" id="hs-cta-img-0b08d7d9-5a27-41ed-878a-0543eaa1641d" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, '0b08d7d9-5a27-41ed-878a-0543eaa1641d', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p><p class="ls-l" style="top:88%;left:82%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">SHEA HOMES</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-GCBO-1600-white.jpg" class="ls-bg" alt="Fuse header GCBO 1600 white" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:75%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/GCBO-story-frame-450.jpg" alt=""></a><h2 class="ls-l" style="top:40%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">ENGAGE WITH CUSTOMERS</h2><h2 class="ls-l" style="top:49%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">EDUCATE YOUR AUDIENCE</h2><h2 class="ls-l" style="top:58%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">TRANSFORM YOUR BUSINESS</h2><p class="ls-l" style="top:75%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
    <span class="hs-cta-node hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b" id="hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b"><img class="hs-cta-img" id="hs-cta-img-236f2662-ad3a-4a12-bab0-6b74a678cb7b" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, '236f2662-ad3a-4a12-bab0-6b74a678cb7b', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p><p class="ls-l" style="top:90%;left:82%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:LATO;font-size:16px;line-height:;color:#292929;background:;border-radius:;white-space: nowrap;">GULF COAST BIRD OBSERVATORY</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-WKU-1600-bg.jpg" class="ls-bg" alt="Fuse-header-WKU-1600-bg" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:75%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:16px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/WKU-story-frame-500.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">POWERFUL, AFFORDABLE &amp;</h2><h2 class="ls-l" style="top:55%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">RIDICULOUSLY EASY</h2><p class="ls-l" style="top:90%;left:82%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:LATO;font-size:16px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">WESTERN KENTUCKY UNIVERSITY</p><p class="ls-l" style="top:75%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
    <span class="hs-cta-node hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d" id="hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d"><img class="hs-cta-img" id="hs-cta-img-0b08d7d9-5a27-41ed-878a-0543eaa1641d" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, '0b08d7d9-5a27-41ed-878a-0543eaa1641d', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-temp-1600.jpg" class="ls-bg" alt="Fuse header temp 1600" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:75%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:16px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/templates.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">ALL YOU NEED TO CREATE</h2><h2 class="ls-l" style="top:55%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:50px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">AN INTERACTIVE EXPERIENCE</h2><p class="ls-l" style="top:75%;left:30%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
    <span class="hs-cta-node hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d" id="hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d"><img class="hs-cta-img" id="hs-cta-img-0b08d7d9-5a27-41ed-878a-0543eaa1641d" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, '0b08d7d9-5a27-41ed-878a-0543eaa1641d', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p></div></div></div></div>			</div></div>
			<div class="full_width">
	<div class="full_width_inner">
										<div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_layerslider_element wpb_content_element"><script data-cfasync="false" type="text/javascript">var lsjQuery = jQuery;</script><script data-cfasync="false" type="text/javascript">
lsjQuery(document).ready(function() {
if(typeof lsjQuery.fn.layerSlider == "undefined") { lsShowNotice('layerslider_16_1500973263_1','jquery'); }
else {
lsjQuery("#layerslider_16_1500973263_1").layerSlider({responsiveUnder: 950, layersContainer: 950, hideOver: 1300, startInViewport: false, pauseOnHover: false, animateFirstSlide: false, skin: 'fullwidthdark', navPrevNext: false, hoverPrevNext: false, navStartStop: false, navButtons: false, showCircleTimer: false, autoPlayVideos: false, imgPreload: false, lazyLoad: false, skinsPath: 'http://www.horizondisplay.com/wp-content/plugins/LayerSlider/static/skins/'})
}
});
</script><div class="ls-wp-fullwidth-container" style="height:680px;"><div class="ls-wp-fullwidth-helper"><div id="layerslider_16_1500973263_1" class="ls-wp-container" style="width:100%;height:680px;margin:0 auto;margin-bottom: 0px;"><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-SEHA-1600-bg.jpg" class="ls-bg" alt="Fuse-header-SEHA-1600-bg" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:70%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:50px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/SHEA-story-frame-450.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">TELL YOUR STORY </h2><h2 class="ls-l" style="top:52%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">WITH FUSE</h2><p class="ls-l" style="top:70%;left:20%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-c87b0951-c70e-4fe4-8e04-024f5f896973">
    <span class="hs-cta-node hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973" id="hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/c87b0951-c70e-4fe4-8e04-024f5f896973"><img class="hs-cta-img" id="hs-cta-img-c87b0951-c70e-4fe4-8e04-024f5f896973" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/c87b0951-c70e-4fe4-8e04-024f5f896973.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, 'c87b0951-c70e-4fe4-8e04-024f5f896973', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p><p class="ls-l" style="top:88%;left:90%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">SHEA HOMES</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-GCBO-1600-white.jpg" class="ls-bg" alt="Fuse header GCBO 1600 white" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:70%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/GCBO-story-frame-450.jpg" alt=""></a><h2 class="ls-l" style="top:40%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">ENGAGE WITH CUSTOMERS</h2><h2 class="ls-l" style="top:46%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">EDUCATE YOUR AUDIENCE</h2><h2 class="ls-l" style="top:52%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#080808;background:;border-radius:;white-space: nowrap;">TRANSFORM YOUR BUSINESS</h2><p class="ls-l" style="top:70%;left:20%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-d473f478-bbaa-4eb3-a29b-1343c50c34e5">
    <span class="hs-cta-node hs-cta-d473f478-bbaa-4eb3-a29b-1343c50c34e5" id="hs-cta-d473f478-bbaa-4eb3-a29b-1343c50c34e5">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/d473f478-bbaa-4eb3-a29b-1343c50c34e5"><img class="hs-cta-img" id="hs-cta-img-d473f478-bbaa-4eb3-a29b-1343c50c34e5" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/d473f478-bbaa-4eb3-a29b-1343c50c34e5.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, 'd473f478-bbaa-4eb3-a29b-1343c50c34e5', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p><p class="ls-l" style="top:88%;left:85%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:#FFFFFF;background:;border-radius:;white-space: nowrap;">GULF COAST BIRD OBSERVATORY</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-WKU-1600-bg.jpg" class="ls-bg" alt="Fuse-header-WKU-1600-bg" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:70%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:16px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/WKU-story-frame-500.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">POWERFUL, AFFORDABLE &amp;</h2><h2 class="ls-l" style="top:52%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">RIDICULOUSLY EASY</h2><p class="ls-l" style="top:70%;left:20%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-c87b0951-c70e-4fe4-8e04-024f5f896973">
    <span class="hs-cta-node hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973" id="hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/c87b0951-c70e-4fe4-8e04-024f5f896973"><img class="hs-cta-img" id="hs-cta-img-c87b0951-c70e-4fe4-8e04-024f5f896973" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/c87b0951-c70e-4fe4-8e04-024f5f896973.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, 'c87b0951-c70e-4fe4-8e04-024f5f896973', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p><p class="ls-l" style="top:88%;left:84%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">WESTERN KENTUCKY UNIVERSITY</p></div><div class="ls-slide" data-ls="transition2d:1;"><img src="http://www.horizondisplay.com/wp-content/uploads/2017/02/Fuse-header-temp-1600.jpg" class="ls-bg" alt="Fuse header temp 1600" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_blank" class="ls-l" style="top:65%;left:70%;"><img style="width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:16px;line-height:;color:;background:#000000;border-radius:;white-space: nowrap;" src="http://www.horizondisplay.com/wp-content/uploads/2017/02/templates.jpg" alt=""></a><h2 class="ls-l" style="top:45%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">ALL YOU NEED TO CREATE</h2><h2 class="ls-l" style="top:52%;left:21%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:Lato;font-size:22px;line-height:;color:#ffffff;background:;border-radius:;white-space: nowrap;">AN INTERACTIVE EXPERIENCE</h2><p class="ls-l" style="top:70%;left:20%;width:;height:;padding-top:;padding-right:;padding-bottom:;padding-left:;border-top:;border-right:;border-bottom:;border-left:;font-family:;font-size:;line-height:;color:;background:;border-radius:;white-space: nowrap;"><!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-c87b0951-c70e-4fe4-8e04-024f5f896973">
    <span class="hs-cta-node hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973" id="hs-cta-c87b0951-c70e-4fe4-8e04-024f5f896973">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/c87b0951-c70e-4fe4-8e04-024f5f896973"><img class="hs-cta-img" id="hs-cta-img-c87b0951-c70e-4fe4-8e04-024f5f896973" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/c87b0951-c70e-4fe4-8e04-024f5f896973.png" alt="SEE A DEMO"></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script><script type="text/javascript">
        hbspt.cta.load(204021, 'c87b0951-c70e-4fe4-8e04-024f5f896973', {});
    </script></span>
<!-- end HubSpot Call-to-Action Code -->
</p></div></div></div></div></div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-lg-offset-1 vc_col-lg-5"><div class="vc_column-inner vc_custom_1490539558395"><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Without coding a thing</p>
<h2>All you need to</h2>
<h2>create your vision</h2>
<h1><div class="separator  transparent center  " style="height:15px;"></div>
</h1>
<p>Fuse is a powerful interactive software that&#8217;s ridiculously easy. With Fuse, you can quickly create touchscreen applications to run on your interactive device without any coding or design experience. All at an affordable price.</p>
<h1><div class="separator  transparent center  " style="height:15px;"></div>
</h1>
<p>• Easily share content and collateral in an intuitive and interactive way</p>
<p>• Digitally bridge the gap from your online presence to your on-premise experience</p>
<p>• Connect with your audience meaningfully using the latest in technology</p>
<p>• Confidently capture insights from customers and measure ROI</p>
<p>• Without coding, create a robust and proven experience with an affordable touch solution</p>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 40px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
    <span class="hs-cta-node hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b" id="hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b" ><img class="hs-cta-img" id="hs-cta-img-236f2662-ad3a-4a12-bab0-6b74a678cb7b" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b.png"  alt="SEE A DEMO"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(204021, '236f2662-ad3a-4a12-bab0-6b74a678cb7b', {});
    </script>
</span>
<!-- end HubSpot Call-to-Action Code -->

		</div>
	</div>
<div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="851" height="725" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/Mens-Retail-on-Monitor.png" class="vc_single_image-img attachment-full" alt="Horizon&#039;s Fuse interactive software retail touch application" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/06/Mens-Retail-on-Monitor.png 851w, http://www.horizondisplay.com/wp-content/uploads/2016/06/Mens-Retail-on-Monitor-300x256.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/06/Mens-Retail-on-Monitor-768x654.png 768w" sizes="(max-width: 851px) 100vw, 851px" /></div>
            </div>
        </div>
    </div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div      class="vc_row wpb_row section vc_inner vc_row-fluid grid_section" style=' text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 25px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h3 style="text-align: center;">Trusted by Top Brands &amp; Agencies</h3>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 20px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:center;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-md vc_hidden-sm vc_hidden-xs"><div class="vc_column-inner "><div class="wpb_wrapper"><div      class="vc_row wpb_row section vc_inner vc_row-fluid grid_section" style=' text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-300x300.png" class="vc_single_image-img attachment-medium" alt="Horizon&#039;s Higher Ed interactive software" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/wku.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-300x300.png" class="vc_single_image-img attachment-medium" alt="Interactive touchscreen software for 46&quot; kiosk stadium" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/" target="_self"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-300x300.png" class="vc_single_image-img attachment-medium" alt="Real estate land developers and home builders interactive touchscreen applciation" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/shea.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div></a>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-300x300.png" class="vc_single_image-img attachment-medium" alt="big brands touchscreen software application" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-300x300.png" class="vc_single_image-img attachment-medium" alt="interactive software for real estate corporate directory" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-2"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <a href="http://www.horizondisplay.com/portfolio_page/touchscreen-software-gcbo/" target="_self"><div class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="300" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-300x300.png" class="vc_single_image-img attachment-medium" alt="educational touchscreen software for large format displays" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></div></a>
            </div>
        </div>
    </div></div></div></div></div></div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:center;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12 vc_hidden-lg"><div class="vc_column-inner vc_custom_1490538531623"><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><img class="alignleft wp-image-597" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-150x150.png" alt="interactive 46&quot; kiosk touchscreen software for stadiums" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pelicans.png 500w" sizes="(max-width: 100px) 100vw, 100px" /><img class="alignleft wp-image-596" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-150x150.png" alt="real estate touchscreen software with interactive directory" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/pac-cap-prop.png 500w" sizes="(max-width: 100px) 100vw, 100px" /><img class="alignleft wp-image-601" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-150x150.png" alt="interactive software for higher education and universitites" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/wku-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/wku.png 500w" sizes="(max-width: 100px) 100vw, 100px" /><a href="http://www.horizondisplay.com/portfolio_page/touchscreen-software-gcbo/"><img class="alignleft wp-image-600" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-150x150.png" alt="touchscreen application for educational entertainment" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/gcbo.png 500w" sizes="(max-width: 100px) 100vw, 100px" /></a><img class="alignleft wp-image-599" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-150x150.png" alt="touchscreen software for fortune 500 big brands" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/chevron.png 500w" sizes="(max-width: 100px) 100vw, 100px" /><a href="http://www.horizondisplay.com/portfolio_page/fuse-interactive-software-shea-homes/"><img class="alignleft wp-image-598" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-150x150.png" alt="real estate developers and home builder touchscreen application" width="100" height="100" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-150x150.png 150w, http://www.horizondisplay.com/wp-content/uploads/2016/10/shea-300x300.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/shea.png 500w" sizes="(max-width: 100px) 100vw, 100px" /></a></p>

		</div> 
	</div> </div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div      class="vc_row wpb_row section vc_inner vc_row-fluid grid_section" style=' text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 15px" ><span class="vc_empty_space_inner"></span></div>
<div class='testimonials_holder full_width clearfix'><div class="testimonials testimonials_carousel"><ul class="slides"><li id="testimonials517" class="testimonial_content"><div class="testimonial_content_inner"><div class="testimonial_text_holder"><div class="testimonial_text_inner" style=""><div class="container"><div class="container_inner clearfix"><p>It's exciting to work on projects like the Shea experience and help top brands adopt an interactive sales & marketing strategy that makes sense, meets objectives and translates into ROI. More than just a novel experience, Fuse provided Shea with an actual business tool that became a vital and measurable part of their sales process.</p><h5>Matthew Cutone, Founder, President/CEO at Horizon Display, www.horizondisplay.com</h5></div></div><div class="image_holder"><img width="1802" height="1780" src="http://www.horizondisplay.com/wp-content/uploads/2016/08/Matt-e1472666857689.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Matthew Cutone, Founder CEO Horizon Display" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/08/Matt-e1472666857689.jpg 1802w, http://www.horizondisplay.com/wp-content/uploads/2016/08/Matt-e1472666857689-300x296.jpg 300w, http://www.horizondisplay.com/wp-content/uploads/2016/08/Matt-e1472666857689-768x759.jpg 768w, http://www.horizondisplay.com/wp-content/uploads/2016/08/Matt-e1472666857689-1024x1011.jpg 1024w" sizes="(max-width: 1802px) 100vw, 1802px" /></div></div></div></div></li><li id="testimonials489" class="testimonial_content"><div class="testimonial_content_inner"><div class="testimonial_text_holder"><div class="testimonial_text_inner" style=""><div class="container"><div class="container_inner clearfix"><p>GCBO has wanted an interactive touch screen display for several years. It is a tool our site visitors can easily use to find out basic information about the organization, the birds we have here and sign up to get more information about volunteering and upcoming events.</p><h5>Carol A. Jones, Director, Education & Outreach</h5></div></div><div class="image_holder"><img width="400" height="400" src="http://www.horizondisplay.com/wp-content/uploads/2016/07/caroljones.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Interactive Touchscreen Software Designed to Bring Results by Interactive Experts Horizon Display" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/07/caroljones.jpg 400w, http://www.horizondisplay.com/wp-content/uploads/2016/07/caroljones-150x150.jpg 150w, http://www.horizondisplay.com/wp-content/uploads/2016/07/caroljones-300x300.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" /></div></div></div></div></li></ul></div></div></div></div></div></div></div></div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style='background-image:url(http://www.horizondisplay.com/wp-content/uploads/2016/10/bg-block-1-plain-no-graphic.png); text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-lg-offset-1 vc_col-lg-5"><div class="vc_column-inner vc_custom_1490539693188"><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><span style="color: #ffffff;">Choose from our industry specific templates </span></p>
<h2><span style="color: #ffffff;">Look like an expert</span></h2>
<p><span style="color: #ffffff;"><div class="separator  transparent center  " style="height:15px;"></div>
</span></p>
<p><span style="color: #ffffff;">It&#8217;s easier than ever to create and manage an interactive touchscreen application. Fuse&#8217;s drag and drop simplicity and professionally designed templates, allow you to quickly present your content and collateral in a stunning and beautiful way. With the convenience of a web based platform, you can customize your interactive solution right away and from anywhere. </span></p>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 40px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
    <span class="hs-cta-node hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d" id="hs-cta-0b08d7d9-5a27-41ed-878a-0543eaa1641d">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d" ><img class="hs-cta-img" id="hs-cta-img-0b08d7d9-5a27-41ed-878a-0543eaa1641d" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/0b08d7d9-5a27-41ed-878a-0543eaa1641d.png"  alt="SEE A DEMO"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(204021, '0b08d7d9-5a27-41ed-878a-0543eaa1641d', {});
    </script>
</span>
<!-- end HubSpot Call-to-Action Code -->

		</div>
	</div>
<div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
        <div class="wpb_single_image wpb_content_element vc_align_right">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1920" height="1371" src="http://www.horizondisplay.com/wp-content/uploads/2016/10/graphic-2-smaller-transp.png" class="vc_single_image-img attachment-full" alt="easy cloud based affordable interactive touchscreen software" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/10/graphic-2-smaller-transp.png 1920w, http://www.horizondisplay.com/wp-content/uploads/2016/10/graphic-2-smaller-transp-300x214.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/10/graphic-2-smaller-transp-768x548.png 768w, http://www.horizondisplay.com/wp-content/uploads/2016/10/graphic-2-smaller-transp-1024x731.png 1024w" sizes="(max-width: 1920px) 100vw, 1920px" /></div>
            </div>
        </div>
    </div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid grid_section" style=' text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>

        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="1024" height="677" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/TOUCH-APPS-ICON-1024x677.png" class="vc_single_image-img attachment-large" alt="Easy Intuitive Interactive Touchscreen Software" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/06/TOUCH-APPS-ICON-1024x677.png 1024w, http://www.horizondisplay.com/wp-content/uploads/2016/06/TOUCH-APPS-ICON-300x198.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/06/TOUCH-APPS-ICON-768x508.png 768w, http://www.horizondisplay.com/wp-content/uploads/2016/06/TOUCH-APPS-ICON.png 1154w" sizes="(max-width: 1024px) 100vw, 1024px" /></div>
            </div>
        </div>
    </div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Robust yet affordable</p>
<h2>Connect with your audience powerfully</h2>
<h2><div class="separator  transparent center  " style="height:15px;"></div>
</h2>
<p>Create an unlimited number of interactive applications in one centralized location easily accessible through the web. It&#8217;s designed to be more than just a novel idea but instead targeted around achieving your specific goals with real objectives in mind. Built to handle multiple deployments, measure results, and capture leads, it is the scalable solution perfect for an end-user or agency.</p>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 40px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
    <span class="hs-cta-node hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b" id="hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b" ><img class="hs-cta-img" id="hs-cta-img-236f2662-ad3a-4a12-bab0-6b74a678cb7b" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b.png"  alt="SEE A DEMO"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(204021, '236f2662-ad3a-4a12-bab0-6b74a678cb7b', {});
    </script>
</span>
<!-- end HubSpot Call-to-Action Code -->

		</div>
	</div>
<div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style='background-color:#efefef; text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-6 vc_col-lg-offset-1 vc_col-lg-5"><div class="vc_column-inner vc_custom_1490539757247"><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p>Simple and effective</p>
<h2>Make a big statement easily</h2>
<h2><div class="separator  transparent center  " style="height:15px;"></div>
</h2>
<ul>
<li>Organize and pull together all your content and collateral into an interactive experience</li>
<li>Create a solution your audience can easily navigate and enjoy</li>
<li>Build a powerful and custom looking application in-house at an affordable price</li>
<li>Designed for the end-user or agency, the Fuse platform is a fully scalable interactive application builder</li>
</ul>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 40px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<!--HubSpot Call-to-Action Code -->
<span class="hs-cta-wrapper" id="hs-cta-wrapper-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
    <span class="hs-cta-node hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b" id="hs-cta-236f2662-ad3a-4a12-bab0-6b74a678cb7b">
        <!--[if lte IE 8]><div id="hs-cta-ie-element"></div><![endif]-->
        <a href="http://cta-redirect.hubspot.com/cta/redirect/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b" ><img class="hs-cta-img" id="hs-cta-img-236f2662-ad3a-4a12-bab0-6b74a678cb7b" style="border-width:0px;" src="https://no-cache.hubspot.com/cta/default/204021/236f2662-ad3a-4a12-bab0-6b74a678cb7b.png"  alt="SEE A DEMO"/></a>
    </span>
    <script charset="utf-8" src="https://js.hscta.net/cta/current.js"></script>
    <script type="text/javascript">
        hbspt.cta.load(204021, '236f2662-ad3a-4a12-bab0-6b74a678cb7b', {});
    </script>
</span>
<!-- end HubSpot Call-to-Action Code -->

		</div>
	</div>
<div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>

        <div class="wpb_single_image wpb_content_element vc_align_left">
            <div class="wpb_wrapper">
                
                <div class="vc_single_image-wrapper   vc_box_border_grey"><img width="851" height="725" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/Church-App-on-Monitor.png" class="vc_single_image-img attachment-large" alt="interactive touchscreen software for churches house of worship" srcset="http://www.horizondisplay.com/wp-content/uploads/2016/06/Church-App-on-Monitor.png 851w, http://www.horizondisplay.com/wp-content/uploads/2016/06/Church-App-on-Monitor-300x256.png 300w, http://www.horizondisplay.com/wp-content/uploads/2016/06/Church-App-on-Monitor-768x654.png 768w" sizes="(max-width: 851px) 100vw, 851px" /></div>
            </div>
        </div>
    <div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid grid_section" style='background-color:#39cb52; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 22px" ><span class="vc_empty_space_inner"></span></div>
<p style="font-size: 24px;color: #ffffff;text-align: center;font-family:Montserrat;font-weight:700;font-style:normal" class="vc_custom_heading"><a href="http://www.horizondisplay.com/fuse-portfolio/">SEE HOW BRANDS HAVE USED FUSE TO MEET THEIR BUSINESS GOALS</a></p><div class="vc_empty_space"  style="height: 22px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid grid_section" style='background-image:url(http://www.horizondisplay.com/wp-content/uploads/2016/10/bg-block-3.jpg); text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 100px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p><span style="color: #ffffff;">Choose your industry and get started </span></p>
<h2><span style="color: #ffffff;">Pick your template and go! </span></h2>
<h2><span style="color: #ffffff;"><div class="separator  transparent center  " style="height:15px;"></div>
</span></h2>
<p><span style="color: #ffffff;">Our industry specific templates allows you to create your interactive app quickly. Customize your professionally designed template with your content and upload photos, videos, product details, and more. Personalize the app&#8217;s theme and match your branding all without complicated coding using our drag-and-drop builder. The convenience of our web-based backend let&#8217;s you manage one, or multiple apps and locations from anywhere. With Fuse, it&#8217;s easier than ever to create, manage and deploy your own interactive experience. </span></p>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 40px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<p style="text-align: center;"><span style="color: #ffffff;">|   RETAIL   |   REAL ESTATE   |   DISPENSARY   |</span></p>
<p style="text-align: center;"><span style="color: #ffffff;"><div class="separator  transparent center  " style="height:10px;"></div>
</span></p>
<p style="text-align: center;"><span style="color: #ffffff;">|   HOUSE OF WORSHIP   |   BREWERY   |</span></p>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 200px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid grid_section" style='background-color:#efefef; text-align:left;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>
<div      class="vc_row wpb_row section vc_inner vc_row-fluid grid_section" style=' text-align:center;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='q_price_table'><div class='price_table_inner'><ul><li class='cell table_title'><h3 class='title_content'>Fuse Builder</h3><span>For Single Location Deployments</span></li><li class='prices'><div class='price_in_table'><sup class='value'> </sup><span class='price'>$395</span><span class='mark'> /mo</span></div></li><li class='pricing_table_content'></p>
<ul>
<li>Professionally designed application development up to 6 pages</li>
<li>Create your own apps</li>
<li>Deploy anywhere in the world</li>
<li>Make updates on the fly</li>
<li>Billed annually</li>
</ul>
<p></li><li class='price_button'><a class='qbutton green small' href='' target='_self'>View more</a><a class='qbutton small' href='' target='_self'>Purchase</a></li></ul></div></div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper"><div class='q_price_table'><div class='price_table_inner'><ul><li class='cell table_title'><h3 class='title_content'>Enterprise</h3><span>For Multiple Location Deployments</span></li><li class='prices'><div class='price_in_table'><sup class='value'> </sup><span class='price'>CALL</span><span class='mark'> </span></div></li><li class='pricing_table_content'></p>
<ul>
<li>Ideal for agencies</li>
<li>Create multiple apps for your clients</li>
<li>Deploy anywhere in the world</li>
<li>Manage from a central web-based platform</li>
</ul>
<p></li><li class='price_button'><a class='qbutton green small' href='' target='_self'>View more</a><a class='qbutton small' href='' target='_self'>Purchase</a></li></ul></div></div></div></div></div></div></div></div><div class="vc_empty_space"  style="height: 25px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div><div    data-q_id="#form"   class="vc_row wpb_row section vc_row-fluid grid_section" style=' text-align:center;'><div class=" section_inner clearfix"><div class='section_inner_margin clearfix'><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>
<div class="separator  full_width   " style="height:3px;"></div>
<div class="vc_empty_space"  style="height: 50px" ><span class="vc_empty_space_inner"></span></div>

	<div class="wpb_text_column wpb_content_element ">
		<div class="wpb_wrapper">
			<h6 class="text-align-center" style="text-align: center;">SEE A DEMO</h6>
<h3 class="text-align-center" style="text-align: center;"><div class="separator  transparent center  " style="height:20px;"></div>
</h3>
<h3 class="text-align-center" style="text-align: center;">See how you can design and deploy industry-specific touchscreen apps through Fuse, our powerful and easy-to-use interactive software.</h3>

		</div> 
	</div> <div class="vc_empty_space"  style="height: 25px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div></div></div><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:center;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html">
		<div class="wpb_wrapper">
			<div style="background-color: #f5f5f5; padding: 25px; width: 80%; margin: 0 auto;">
<!--[if lte IE 8]>
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2-legacy.js"></script>
<![endif]-->
<script charset="utf-8" type="text/javascript" src="//js.hsforms.net/forms/v2.js"></script>
<script>
  hbspt.forms.create({ 
    portalId: '204021',
    formId: '73d50726-864e-4d51-9e4b-1425ee1bf60f'
  });
</script>

		</div>
	</div>
<div class="vc_empty_space"  style="height: 75px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div>
										 
												</div>
	</div>	
					<div class="content_bottom" >
					</div>
				
	</div>
</div>
	<footer >
		<div class="footer_inner clearfix">
				<div class="footer_top_holder">
			<div class="footer_top">
								<div class="container">
					<div class="container_inner">
										<div id="text-3" class="widget widget_text">			<div class="textwidget"><div      class="vc_row wpb_row section vc_row-fluid" style=' text-align:left;'><div class=" clearfix"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper">

&nbsp;

<a href="https://www.linkedin.com/company/horizon-display"><img class="alignleft wp-image-336" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/VISIT_US_ON_LINKEDIN-150x150.png" alt="Horizon Display on LinkedIn" width="40" height="40" /></a>
<a href="https://plus.google.com/+Horizondisplay/posts"><img class="alignleft wp-image-339" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/VISIT_US_ON_google-150x150.png" alt="Horizon Display on Google+" width="40" height="40" /></a><a href="https://twitter.com/HorizonDisplay"><img class="alignleft wp-image-334" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/VISIT_US_ON_TWITTER-150x150.jpg" alt="Horizon Display on Twitter" width="40" height="40" /></a>

<a href="https://www.pinterest.com/horizondisplay/"><img class="wp-image-337 alignleft" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/VISIT_US_ON_PINTEREST-150x150.png" alt="Horizon Display on Pinterest" width="40" height="40" /></a>

<a href="https://www.facebook.com/HorizonDisplay/"><img class="alignleft wp-image-333" src="http://www.horizondisplay.com/wp-content/uploads/2016/06/VISIT_US_ON_FACEBOOK-150x150.png" alt="Horizon Display on Facebook" width="40" height="40" /></a>

&nbsp;

&nbsp;

</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div>

&nbsp;</div>
		</div><div id="text-2" class="widget widget_text">			<div class="textwidget"><div id="block-yui_3_17_2_2_1457371414982_13965" class="yui3-widget sqs-widget yui3-block-base sqs-block-markdown sqs-block markdown-block">
<div id="yui_3_17_2_2_1466138999303_7754" class="sqs-block-markdown-content sqs-block-content">
<h4 style="text-align: center;" data-preserve-html-node="true"></h4>
<h4 id="yui_3_17_2_2_1466138999303_9171" style="text-align: center;" data-preserve-html-node="true"><a id="yui_3_17_2_2_1466138999303_9728" href="http://www.horizondisplay.com/">HOME</a> • <a href="http://www.horizondisplay.com/about/">ABOUT</a> • <a href="http://www.horizondisplay.com/apps/">APPS</a> • <a href="http://www.horizondisplay.com/surfaces/">SURFACES</a> • <a href="http://www.horizondisplay.com/work/">WORK</a> • <a id="yui_3_17_2_2_1466138999303_9169" href="http://info.horizondisplay.com/get-started-with-horizon-display">LEARN</a> • <a href="http://learn.horizondisplay.com/">BLOG</a> • <a href="http://www.horizondisplay.com/support/">SUPPORT</a> • <a href="http://www.horizondisplay.com/contact/">CONTACT</a></h4>
&nbsp;
<h5 style="text-align: center;"><div class="separator  transparent center  " style="height:12px;"></div>
</h5>
<h5 id="yui_3_17_2_2_1466138999303_9688" class="text-align-center" style="text-align: center;"><span style="color: #ffffff;"><span id="yui_3_17_2_2_1466138999303_9690">232 AVENIDA FABRICANTE, SUITE 111 • </span><span id="yui_3_17_2_2_1466138999303_9780">SAN CLEMENTE, CA 92672 • </span><a style="color: #ffffff;" href="tel:9494544620">949-454-4620</a> • <a style="color: #ffffff;" href="mailto:touch@horizondisplay.com">TOUCH@HORIZONDISPLAY.COM</a></span></h5>
<h5 class="text-align-center" style="text-align: center;">
<span id="yui_3_17_2_2_1466138999303_9782" style="color: #ffffff;"> ©2016 HORIZON DISPLAY INC. ALL RIGHTS RESERVED.</span></h5>
<h5 style="text-align: center;"><span style="color: #ffffff;"> </span></h5>
</div>
</div>
<h5 id="block-yui_3_17_2_2_1457372162347_11615" class="yui3-widget sqs-widget yui3-block-base yui3-block-parent-base sqs-block-html sqs-block html-block" style="text-align: center;"></h5></div>
		</div>									</div>
				</div>
							</div>
		</div>
						<div class="footer_bottom_holder">
			<div class="footer_bottom">
							</div>
		</div>
				</div>
	</footer>
</div>
</div>
<link rel='stylesheet' id='vc_google_fonts_montserratregular700-css'  href='//fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700&#038;ver=4.5.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"http:\/\/www.horizondisplay.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/themes/strata/js/qode-like.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/themes/strata/js/plugins.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/themes/strata/js/default_dynamic.php?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/themes/strata/js/default.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/themes/strata/js/custom_js.php?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-includes/js/comment-reply.min.js?ver=4.5.9'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.11.2.1'></script>
<script type='text/javascript' src='http://www.horizondisplay.com/wp-includes/js/wp-embed.min.js?ver=4.5.9'></script>
<!-- begin SnapEngage code -->
<script type="text/javascript">
  (function() {
    var se = document.createElement('script'); se.type = 'text/javascript'; se.async = true;
    se.src = '//storage.googleapis.com/code.snapengage.com/js/72e8bc18-fb09-4774-8ce3-ab2732a0a9ef.js';
    var done = false;
    se.onload = se.onreadystatechange = function() {
      if (!done&&(!this.readyState||this.readyState==='loaded'||this.readyState==='complete')) {
        done = true;
        /* Place your SnapEngage JS API code below */
        /* SnapEngage.allowChatSound(true); Example JS API: Enable sounds for Visitors. */
      }
    };
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(se, s);
  })();
</script>
<!-- end SnapEngage code -->
</body>
</html>